Projects thumbnails are a blank space in Shopify instead of an image
Incident Report for Mediaclip
Resolved
The root cause of the issue was identified and fixed. No actions are necessary and the thumbnails will re-appear as they should. No data has been lost.
Posted Nov 13, 2020 - 14:49 EST
Investigating
We are currently investigating the issue.
Posted Nov 13, 2020 - 11:22 EST
This incident affected: Shopify Integration (Shopify Integration).