Photo uploads very slow or failing
Incident Report for Mediaclip
Resolved
The issue has been resolved around 7:00 UTC. The bulk of affected uploads (either slowed down or failing) has been happening between 5:20 UTC and 7:00 UTC and between 2:00 and 3:00 UTC.

For more information on the root cause, see the Azure incident NKRF-1TG: https://azure.status.microsoft/en-us/status/history/

The system is now up, and we have not identified other issues since. The issue affected our auto-repair functionalities as well as the ability for some pods depennding on the Azure infrastructure to boot.

We will review the incident internally.
Posted Jan 21, 2024 - 10:15 EST
Identified
The issue came back and the uploads are no longer working again.
Posted Jan 21, 2024 - 02:04 EST
Monitoring
The problem seems partially fixed on azure and the uploads are working again.
Posted Jan 21, 2024 - 01:35 EST
Identified
A problem on Azure service (See https://azure.status.microsoft/en-us/status) is preventing the processing of the photos when uploaded. As a result no photos can be uploaded.
Posted Jan 21, 2024 - 01:12 EST
This incident affected: Frontend (Uploads (uploads.mediacliphub.com)).