Issue with some users not being able to access their projects
Incident Report for Mediaclip
Resolved
No further issues were detected.
Posted Sep 19, 2023 - 16:18 EDT
Monitoring
Two separate issues have been resolved. Some upload failures were reported around 9:15 EST, and our investigation erroneously made us rollback a security update, which had the side effect of showing access errors to a few users (we estimate between 5-10 anonymous users, i.e. not logged in, to have been affected). The upload error has been confirmed to be fixed, and the security update is back in production.

We will proceed with another update to allow these anonymous users to proceed with their order, and run an internal post mortem on this incident. Please contact support if you have any questions or concerns.

We will close this issue once the next update has been deployed.
Posted Sep 19, 2023 - 12:43 EDT
Investigating
Some users who have used anonymous accounts between 11:28:20 AM and 11:41:10 AM may receive errors such as "You do not have access to this project". We are currently investigating.
Posted Sep 19, 2023 - 11:49 EDT
This incident affected: Shopify Integration (Shopify Integration).