Shopify Extension launch errors on Safari Mobile
Incident Report for Mediaclip
Resolved
The issue was caused by a domain change for the Shopify App CDN. A bug in Safari Mobile means existing connections to the previous domain would not switch to the new one, because they shared the same TLS certificate, therefore reusing the connection despite the host being changed. We provided a new custom domain, which now correctly routes the traffic to the new CDN host.
Posted Jul 12, 2023 - 14:17 EDT
Monitoring
We found the issue, and we applied a fix
Posted Jul 12, 2023 - 12:42 EDT
Identified
The issue has been identified and a fix is being implemented
Posted Jul 12, 2023 - 12:10 EDT
Investigating
Users trying to customize products on Shopify on Safari Mobile will see the spinner. We are currently investigating and will update as soon as possible with more information.
Posted Jul 12, 2023 - 10:24 EDT
This incident affected: Shopify Integration (Shopify Integration).