Shopify's projects page show the user as not logged in on some stores
Incident Report for Mediaclip
Resolved
We will follow up with Shopify and will close this status page.
Posted Jan 19, 2024 - 11:48 EST
Monitoring
We implemented an alternative solution, the My Projects page now works as expected. We have deployed the fix and confirmed it, and we are still investigating if there are other features that would be affected by this. We will updated here within the next hour.
Posted Jan 19, 2024 - 10:49 EST
Identified
A change in the Shopify Liquid handling for the App Proxy pages caused our authentication checks to fail. We are working on an alternative solution and will update soon.
Posted Jan 19, 2024 - 10:25 EST
Investigating
On some Shopify stores, the projects page is not listing the user's projects, and the user is showing up as not logged in. We are investigating and will report within the next hour.
Posted Jan 19, 2024 - 09:14 EST
This incident affected: Shopify Integration (Shopify Integration).