Auth0 login on gitlab is not working
Incident Report for Mediaclip
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 11:45 EDT
Investigating
We are currently experiencing an issue with the Auth0 login option on git.mediacliphub.com, and our team is actively investigating the cause. While this issue persists, users utilizing SSH keys or API keys will still be able to perform push and pull operations on Git repositories. However, please note that login functionality on the website will not be accessible. We apologize for any inconvenience caused and will provide updates as we make progress towards resolution.
Posted Jul 19, 2023 - 11:02 EDT
This incident affected: Administration & Design (Git (git.mediacliphub.com)).