Expired certificate at doc.mediaclip.ca and www.mediaclip.ca
Incident Report for Mediaclip
Resolved
The certificates have been updated.
Posted Oct 18, 2021 - 09:45 EDT
Identified
An expired certificate affects the documentation site and the main website. We are currently working on this.
Posted Oct 18, 2021 - 09:20 EDT
This incident affected: Administration & Design (Documentation (doc.mediacliphub.com)).