The system is behaving normally. We will proceed with an internal post mortem to identify the root cause. Please contact us if you need additional information.
Posted Aug 19, 2025 - 21:16 EDT
Monitoring
The issue has now been resolved. The root cause was related to our secrets key rotation procedure.
We will review our practices and how they were involved in the incident, and we will be revising our procedures to ensure can be avoided, and reduce the time to resolution.
We are actively monitoring the situation.
Posted Aug 19, 2025 - 19:52 EDT
Update
We have found the issue to be limited to clients using the Shopify plugin, however we are still investigating to find the root cause.
Posted Aug 19, 2025 - 19:17 EDT
Investigating
We are currently seeing failures to launch designer sessions, we are investigating and will follow-up as soon as more information is available
Posted Aug 19, 2025 - 18:54 EDT
This incident affected: Shopify Integration (Shopify Integration).