Photo uploads failures
Incident Report for Mediaclip
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 08:34 EDT
Monitoring
The issue has been identified and fixed. We are monitoring the system.
Posted Jul 18, 2024 - 07:24 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 07:23 EDT
Investigating
An issue with on of our sub-system cause some photos uploads failures.
Posted Jul 18, 2024 - 06:44 EDT
This incident affected: Frontend (Uploads (uploads.mediacliphub.com)).