DNS issue impacting multiple Microsoft services
Incident Report for Mediaclip
Resolved
The issue has been marked as solved by Microsoft and our own metrics did not show any resurgence since 18:05 EDT.
Posted Apr 01, 2021 - 20:54 EDT
Monitoring
Since 18:20 EDT, we are seeing normal launch success rates, however Microsoft still have multiple alerts active: https://status.azure.com/en-us/status
We will monitor the situation and update as new information arrives.
Posted Apr 01, 2021 - 19:23 EDT
Update
Microsoft rerouted traffic to their resilient DNS capabilities and we are seeing improvement in service availability, however services are still unstable. We will update here as new information is available.
Posted Apr 01, 2021 - 18:48 EDT
Identified
Major issues have been identified with Microsoft Azure services. Please follow on the incident directly here: https://status.azure.com/en-us/status

We will evaluate mitigation, however since this seems to be a widespread worldwide networking issue, we don't expect an immediate workaround.
Posted Apr 01, 2021 - 17:20 EDT
This incident affected: Frontend (Hub API (api.mediacliphub.com), Photos (photos.mediacliphub.com), Uploads (uploads.mediacliphub.com)) and Backend (Rendering, Asynchronous Backend Processing).