Anonymous users see an "Expired Token" error after 6 hours
Incident Report for Mediaclip
Resolved
The issue has been fully resolved.
Posted Sep 20, 2023 - 15:31 EDT
Monitoring
The fix has been confirmed, and no instances of the problem have been detected in the last hour. We will monitor and ensure no other users may be affected. Note that this issue have ultimately affected a very low amount of users.
Posted Sep 20, 2023 - 13:16 EDT
Update
We are still working on deploying a fix for this issue. We will update here with new information as soon as possible.
Posted Sep 20, 2023 - 10:58 EDT
Update
Clarification: This only affects Shopify users who are both anonymous, were created before the 19th, 12:15 PM EST and returned to continue a project after 6:15 PM.
Posted Sep 20, 2023 - 09:22 EDT
Identified
Returning anonymous users will see an error when returning to continue a project after 6 hours. A fix will be deployed soon.
Posted Sep 20, 2023 - 09:20 EDT
This incident affected: Shopify Integration (Shopify Integration).